Jump to content

rastakuere

Membre
  • Content Count

    62
  • Joined

  • Last visited

Community Reputation

0 Neutre

About rastakuere

  • Rank
    Membre

Profile Information

  • Genre
    Not Telling
  • Localisation
    Saturne
  1. Bonjour, Je ne trouve pas de romset de ironclad qui ne bug pas. Sur 3 cartmod fait, 2 buggaient et 1 a crame. Bref je n'arrive plus a trouver de romset fiables. Quelqu'un pourrait il me depanner le romset avec lequel il a fait sont ironclad svp ? Merci.
  2. Apres 7 mois j'ai trouve au pif la solution. Un simple clear backup ram (dans le menu hardware test (dipsw 1 ON)) a resolu le probleme. Bizarre ca me faisait plus penser a un probleme hardware.
  3. Ouaip, je sais mais j'ai parcouru plusieurs forum et j'ai vu que certaines personnes avaient des problèmes avec les PIC non-OTP donc j'ai opté pour les 12C508.
  4. Merci pour vos réponses. Au pire je sécuriserai le tout avec de la hot glue. Mais si je foire, je sais pas trop comment l'enlever. Pour moi c'est l'inverse. Alors c'est un 12C508A (programmable qu'une fois). Je l'ai programmé moi-même, mais j'en ai foiré 2. Avec le fichier hex il y avait un readme qui disait qu'il fallait se mettre sur l'oscillateur interne et désactiver tout le reste. En fait il faut activer MCLRE/GP3, se mettre sur IntRC et tout le reste Off. Pas besoin d'éditer le OneChip.hex pour y mettre la signature du PIC, le soft willem le fait automatiquement. Matos : Programmateur Willem + soft Willem. Après faut faire gaffe à la version du hex que tu as chopé (PAL ou US).
  5. Bonjour, J'ai installé une onechip dans ma psone à l'aide de ce schéma : Aucun problème, ça fonctionne, mais mes soudures sur les CMS 6 et 8 sont foireuses ( ça tiens pas trop ). J'ai probablement dû arracher "la partie contacte" sur ces CMS. Y aurai moyen de souder les points 6 et 8 ( et 2 en passant ) à des endroits plus accessibles ? Merci
  6. Bonjour, J'ai un souci sur Metal Slug MVS original. Cela faisait un baye que je n'y avais pas touché. Je lance une partie et là : glitch graphiques + impossible de sauter ( le bouton jump n'est pas en faute ). Je l'ai ouvert, testé 2, 3 soudures mais tout semble correcte. Les contacts sont clean. Glitch au niveau du tank : En jeu, une croix verte, impossible de sauter et des 0 qui n'ont rien à foutre là : A votre avis ça pourrait venir d'où : C ROM, M1 ROM, P ROM, S ROM, V ROM ( ça m'étonnerai), ou autre chose ? Ca me gonflerai de devoir tout dessouder et tout tester. Si quelqu'un peu m'éclairer. Merci. Edit : Au passage si quelqu'un aurait la rom de Ironclad version MVS ( celle Us avec le fix audio ). Mon disque dur a pris feu et j'arrive plus à la retrouver sur le net ( ironcladu ).
  7. Bonjour, SI je souhaite graver un .bin ( d'un romset neogeo ) ne pesant que 2Ko sur 27C322, je le grave tel quel ou je double la taille du .bin; ou c'est pas possible ? Merci
  8. Bon j'ai testé et ce n'est pas très concluant. Ma config des jumpers étaient bonnes. Toutes autres configs m'enleve des sprites. Ptet une 27C160 ( parfois très récalcitrantes ) qui a été mal burné.
  9. Merci. Bon je tenterai de retirer R3 et R4 et ponter J11 et J12 pour voir ce que ça donne. Est-ce que une mauvaise config des jumpers peut "kill" la cartouche ?
  10. Bonjour, Ayant déjà fait un cartmod de ironclad, mais celui-ci ayant cramé avec un de mes slots MVS, je décide d'en refaire un. Je me chope un super sidekicks 2, PROGGSC + CHA256. Je commande des 27C322, je reçois des 27C160 :oops: . Bon tant pis ça fera 8 eproms sur cha256 au lieu de 4. Je fais tout corectement, je monte les 27C160, 27C010, 27C301. Je remonte et là, le son grézille à mort et le background est trop sombre. On distingue le vaisseau, les ennemis, et les bullets sans problèmes mais les decors sont vraiement trop sombres comparés à mes autres MVS. Aussi j'ai un doute quand à la configuration des jumpers sur la CHA256 : J1 OFF J2 ON J3 ON J4 OFF =>Je ne sais pas à quoi ils servent donc je n'y ai pas touché. J5 OFF (8M) J6 OFF (8M) J7 ON (16M) J8 ON (16M) J9 OFF (32M) J10 OFF (32M) =>J5 à J10 correspondent à la taille des ROMs utilisés. Ici des 27C160 ( 16M ) donc J7 et J8 ON. J11 à J14 OFF => pareille que les 4 premiers jumpers. R1 à R4 ON =>Pareil, pas touché. Voici les photos : PROGSC CHA256 Si quelqu'un a une idée ? Merci. edit : si quelqu'un a un descriptif des jumpers ( à quoi servent-ils ) ?
  11. rastakuere

    Fds HS

    Bonjour, J ai un souci avec mon fds qui n'a jamais fonctionné. Dernièrement je l'ai ouvert pour changer la courroie qui était bien fatiguée et j ai remarqué qu'un engrenage était foutu( cassé en 2). Ps : c'est le fds de la twin famicom. Quelqu'un saurait où je pourrai trouver un engrenage du même type ? Merci.
  12. Bonjour, Y a t il une différence entre les pinouts des roms sur les maskroms Nes et Famicom ? Merci.
  13. Je viens de me rendre compte que j'ai un slot MV1AX, avec le bios soudé sur la carte mère. Or, avec un bios récupéré sur http://unibios.free.fr, l'auteur précise que pour monter un unibios sur un MV1AX, il faut se référer à la doc correspondante au montage sur Neo Geo ( console ) : utiliser une résistance 15k et relier 1 ou 2 pin.... or, certain disent qu'il faut simplement souder le bios comme l'était l'original, d'autre non ( donc avec résistance... ). Qu'est ce qui faut faire ?
  14. Ouais tout fonctionnait nickel et je fais gaffe au sens du jamma. J'en ai aucune idée. J'ai un willem 50a sans la doc. Ouaip, j'ai vu dans la doc fournie avec l'unibios 2.3 qu'il fallait des 27C1024, mais à combien de ns ?
×
×
  • Create New...