Jump to content

Megazapunk

Membre
  • Content Count

    669
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Megazapunk

  1. a oui effectivement, je pensais que la puce était obligatoire pour le bivert !
  2. c'est vrai qu'il et un peu plus gros que d'autre, mais il a l'avantage d'être facile à installer et surtout plus propre. J'ai pas vu ce que proposait les autres
  3. je vais commander un washed yellow pour ma deuxième GB la. J'hésite à prendre le retroeclairage de la game gear, je sais que le rendu sera le même que la lampe actuelle, mais j'ai des espèce de clignotement d'image, j'ai changé tout les condensateurs hier, mais le problème est encore legerement présent, vaut mieux le changer ou il y a une soluce miracle?
  4. j'aurais du faires photos comparative, moi je vois bien le résultats, après ca dépend peut être de la couleur du backlight utilisé
  5. Exact, je conseille vraiment de le faire, c'est vraiment pas compliqué du moment que tu prenne le temps et c'est vraiment une plus value
  6. Si tu veux dire l'utiliser sans le bivert et juste avec le backlight et le filtre polarisant, non aucun, c'est juste que ca peut paraitre un peu fade. Le bivert améliore grandement le rendu d'image et est hyper simple à installer. À priori, selon HHL le washed Yellow est le plus proche de l'original
  7. Moi aussi j'avais laissé tombé, j'avais pensé au filtre, mais à vue d'œil on voit rien, et je voulais pas niquer mon écran. Mais c'est ton dernier post qui m'a remis la puce à l'oreille. Du coup j'en reprendrais certainement un pour mon autre dmg ou alors pourquoi pas essayer de caser une SP dans une Dmg. Ça le tenterais bien mais c'est d'un tout autre nivea
  8. Rah, je pense que tu as trouvé la solution ..., j'ai revérifié mon écran et déjà effectivement le mien me paraissait plus foncé que sur la vidéo, et en fait il restait un filtre polarisant collé à la vitre, je l'avais pas du tout remarqué tellement il était bien collé :/ je viens de le retirer et mon fer à souder est en train de chauffer pour installer le bivert :) EDIT : ALLELUIA, merci Chomel tu viens de me sauver la soirée, c'était bien ce foutu filtre qui était resté sur l'écran, et du même coup, les rayures faites lors du retrait du film aluminiumont disparue car elles étaient sur le filtre. Les couleurs sont extra maintenant :)
  9. Bah je vois pas où il pourrait être, pourtant j'ai bien nettoyé l'écran donc y'a plus de parasite.
  10. oui le filtre polarisé est bien positionné entre les deux. Je vais voir avec handheld legend voir si le filtre ne serait pas en cause
  11. j'y ai pensé mais je n'en ai pas, et puis il a l'air de fonctionner puisque les couleurs sont bien inversée, ou alors j'ai loupé un passage
  12. bon bah au moins ca confirme le fait que je ne suit pas totalement manchot, est ce que ca pourrait être un problème de filtre? je commence à me poser la question !
  13. bah la video montre avec le filtre entre le back et l'ecran et sur l'ecran... la je viens de ponter directement les pints sur les pattes de la puces, IDEM, j'en ai marre ...
  14. Voilà le bivert est réinstallé, j'ai fait le pont de sparte avec des fils pour être sur, et du scotch en dessous pour éviter les faux contacts. Pas de changement, voici la vidéo https://youtu.be/WRYBtr-bZ-E
  15. ouais j'ai eu un doute sur mes osudure mais en refaisant tout proprement j'ai pas de changement de résultat, c'est quand même étrange. Je remonte ca après et je tente une vidéo histoire de comparer. Juste pour être sur, le filtre polarisé se place bien entre le backlight et l'écran ? on sait jamais que j'ai fait une bourde
  16. Je vais le refaire ce soir mais il est vrai que j'ai pas testé au multimetre, d'ailleurs faut que je vois comment m'en servir mdr, ça doit être pareil que pour tester ma batterie de voiture
  17. ils m'ont répondu sur twitter et me demande de refaire les soudures en appuyant sur le pcb pour forcer l'étain a couler, même si je l'avais déjà fait :/ Je vais retenter et faire des photos
  18. Ouais je vais me tourner vers eux, j'ai déjà essayé sur Twitter mais pas de réponses.
  19. Pour le filtre, j'ai bien retiré les deux films de protection de chaque côté, je l'ai tourné dans toutes les positions possible mais c'était pareil. J'ai alors cru que j'avais mal soudé le bivert. Je l'ai complètement dessoudé et ressouder avec des fils, mais pas de changement. Quand je pivote le filtre devant l'écran de gb éteint je vois bien l'image devenir sombre ou clair, mais une fois allumé et en négatif avec le bivert, ça ne change strictement rien de le pivoter ou retourner... Peut être un problème lié au filtre Pour les tutoriel, j'ai suivi ceux de hand held et d'autre qui installe le même kit. Mais la marche à suivre est la meme
  20. Salut à tous, j'ai besoin d'aide de la part des moddeurs en herbe :) J'ai voulu installer un backlight + bivert Handheld Legend sur ma GB DMG hier soir, bon j'ai galéré à retirer la face argentée de l'écran mais avec de la patience tout s'est bien passé, hormis quelques rayures sur l'écran. Si je viens vers vous c'est surtout le l'ajout du bivert, la pose du backlight est bonne j'ai soudé le bivert comme il faut, mais au final j'ai toujours l'image en négatif. Bien sur j'ai fait faire une rotation au filtre, et le problème est le même dans tout les sens. J'ai refait toutes mes soudures, vérifier les pattes... Mais je n'arrive pas à savoir pourquoi. Petit doute, je n'ai pas mis de condensateur sur la patte positive car il n'était pas dans le pack, j'ai supposé qu'il n'était pas nécessaire. Si vous avez des idées je suis preneur, parce que Pokémon en négatif c'est pas extra pour jouer :/
  21. Petit achat hier, ma femme m'ayant offert une game boy DMG pour mon anniversaire cet été :) Pas cher ceux la dans un cash, moins de 15€ l'ensemble. Et puis par sa faute j'ai eu envie d'étendre ma collection retro aux consoles portable, et j'ai trouvé cette offre hier, négocié à 20€ les deux Par contre petit soucis d'affichage sur la GG, au début le jeux fonctionnait, mais des lignes noires horizontales apparaissaient, et l'image était floue. Par contre j'ai laissé les piles toutes la nuit, et maintenant, elle s'allume puis s'éteint immédiatement. J'ai commandé un kit de condensateurs, je pense que ca pourrait aider, si vous avez des conseils pour la réparation je suis preneur :)
  22. Voilà mon petit achat geek des soldes à la fnac, 150€-80%,je pouvais pas refuser :)
  23. Cool la boîte est bon état ? :D
  24. roh faut juste ajouter quelques trous pour la mettre non ^^
×
×
  • Create New...