Jump to content
LiQuiD-GG

modbo 4.0 sur PS2 fat V9 pal

Recommended Posts

salut, j'ai un soucis avec cette config, la puce posé se lance, j'accède au menu mais aucune modif ne s'enregistre, et les backup ps1/ps2 ne passent pas.

 

y'as t-il un cas particulier ? j'ai soudé le point H qui n'est pas sensé etre soudé sur PAL, mais rien à faire.

 

les points VIA sont particulièrement long mais je n'ai pas eu le choix.

 

336586modbo4v9palface.jpg

348896modbo4v9palback.jpg

 

merci pour votre aide.

Share this post


Link to post
Share on other sites

j'ai pris des photos detaillé de chaque point, mais je pense pas que ca vienne de là. vu les erreurs des diagram je pense plus à un point en trop ou en moins, j'ai refais le SX plusieurs fois (le plus difficile à mon sens) mais maintenant je suis sur qu'il est parfaitement posé.

 

97573670SX.jpg

Share this post


Link to post
Share on other sites

Salut, je ne connais pas non plus cette puce. A l'époque je montait principalement des messiah v1 v2 puis des matrix infinity.

Par contre les fonctions doivent etre identiques.

 

Ce qui me semble bizare c'est déja que tes backups ps1 ne passent pas, car de mémoire, très peu de fils sont nécessaires au fonctionnement PS1. Les fils du bios (M-W) et ceux du contolleur dvd (ceux sur via) ne servent que pour les backups ps2.

Regarde donc en prio tout ce qui est alim rst scex... (surtout ton scex, le fil semble faire antenne, dénude très court et essai de noyer l'extrémité dans ta soudure)

 

Aussi cette puce n'a t elle pas un fonctionnement spécial pour s'activer ou se déactive, genre 1-2 s sur reset à l'allumage.

 

A l'époque j'avais arréter de poser des duo 2 car au moins 2/5 de foireuse. Es tu sur de ta puce ?

 

Bon courage

Share this post


Link to post
Share on other sites

×
×
  • Create New...