Jump to content
sinik807

Erreur d'écriture avec GQ4x

Recommended Posts

Salut les copains.

 

Comme je débute, je rate deux ou trois cartmods et donc j'ai du déssouder des eeprom. 

Le problème est que après les avoir effacé pendant 20 minutes et après un blank check vérifié.

J'ai ce genre d'erreur quelque secondes après l'écriture de la rom :

 

Write failed, Address=0x000000, Buffer=0xA9 Device=0xAD
 

 et pour le deuxieme 

 

Write failed, Address=0x000011, Buffer=0xC2 Device=0x42
 
Une idée?

Share this post


Link to post
Share on other sites

C'est simplement que tes eproms ne sont pas complétement effacés, 20 min ce n'ai pas assez.

Au mieux 2-3h mais j'ai eu certaines eprom recalcitrante qui nécessitait une bonne nuit de bronzage .

Plus l'eprom a subit de cycle de prog/erase plus la durée d'effacement sera longue.

Share this post


Link to post
Share on other sites

Aucune idée ça doit venir du blank check teste il vraiment toute la rom ? pour moi non mais t'inquiète ça vient d'un mauvais effaçage.

J'ai le même soucis et quand ça arrive 10 fois d'affilée je les met à la poubelle...  

Share this post


Link to post
Share on other sites

il sert a quoi le blank check du logiciel alors? vu qu'il me dis "Chip is blank" après le test! 

Le faite que j'ai un adaptateur pour la prise secteur sur mon erazer (mcumall) ne pose pas de problème?

ça arrive souvent que le blank check passe mais que ça foire à la prog, penses aussi a bien nettoyer les pins de l'eprom car un surplus d'étain peut causé des problème de contact sur le zif.

 

L'adapter de prise, aucun soucis, il converti simplement la "forme" des pins, aucun électronique dedans.

Share this post


Link to post
Share on other sites

Avant la bronzette, si la fenêtre de l'eprom est un peu grade nettoie avec un coton tige et de l'alcool, ça aide.

 

Pareil si t'as de l'oxydation sur tes pattes, dégage là (perso je fais ça "à la bourrin" avec une pince à épiler, je serre la patte et tire dessus).

Share this post


Link to post
Share on other sites

Bon je vais détaillée mes opérations car je miss peut être un truc.

 

 

- 3H dans le four !

- Je gratte les pattes pour enlever l'oxidation

- Détrompeur vers le haut, j' enfiche mon eprom sur le Q4

- je fais un blank check (ok)

- Je fait un write (erreur après 2 sec sur tout mes eproms!)

 

Je rate un truc?

Share this post


Link to post
Share on other sites

Ben, skunk a écrit plus haut:

 

"Au mieux 2-3h mais j'ai eu certaines eprom récalcitrantes qui nécessitaient une bonne nuit de bronzage .

Plus l'eprom a subit de cycle de prog/erase plus la durée d'effacement sera longue."

 

(j'ai été contaminé par le Prof, en mode "gramma nazi" :P)

Share this post


Link to post
Share on other sites

×
×
  • Create New...