Jump to content
tomdomix

[Résolu] Aide réparation Master System

Recommended Posts

Salut j'aurais besoin d'un tit coup de main pour sauver une mamy que j'ai récupéré il y à quelque temps 

 

Son gros problème elle ne s'allume plus et son deuxième problème il n'y à plus de led et plein de fils partout 

 

Avez vous des conseils à me donner ?

j'ai verifié les condo ils n'ont pas l'air gonflé je suis en train de déssouder le port alim et video pour refaire les soudure à neuf .

Les fils c'est normal ?

La led je peux mettre quoi à la place ? 

Apparement c'est une américaine il ne faut pas un cable video special ? 

 

post-5914-0-68682100-1428164438_thumb.jpgpost-5914-0-60189200-1428164442_thumb.jpg

 

Merci les amis de m'aider à sauver une mamy

Share this post


Link to post
Share on other sites

les fils c'est normal.

pour la led, suffit d'en mette une nouvelle, une 5mm de base ^^ (mais normalement y'a un petit support)

ensuite si ca demarre pas :

- verif le regu de tension (qui est vissé à la partie metallique)

- verif le quartz

Share this post


Link to post
Share on other sites

Merci pour vos conseils

Ok je vais me trouvé un led ça c'est la partie facile.

Ensuite le regu il doit sortir combien ? et le quartz comment je le teste ? 

J'ai aussi mesuré sur le support alim j'ai bizzarement 13V bouton allumé et 12 bouton eteint ( mon transfo est un 9v ?? )

Share this post


Link to post
Share on other sites

il doit transformer le 9v en 5v.

pour le changer suffit de prendre la meme ref MC7805C, le meme que ceux dans les SNES ^^

le quartz pour le tester faut une sonde logique ou un oscillo...

mais en général c'est le regu qui est mort.

 

surtout ne pas oublier de le revisser à la plaque (le disspateur thermique) car ca chauffe vite !

(et donc meurt vite si y'a rien pour le dissiper)

Share this post


Link to post
Share on other sites

Merci ichigo je teste tout ça demain tu pourrais me dire la taille du support led je vais en refaire un. A vue de nez on dirait la taille d'un condo mais vu de haut pas facile

 

EDIT : avant d'aller me coucher j'ai monté une led seulement quand j'allume la console elle clignote un peu comme la nes

EDIT2 : pas moyen de dormir mamy me hante...  Regu ok 10v entrée (j'ai changé de transfo ) et 5v en sortie 

EDIT3 : je suis un trou de balle j'ai monté une led clignotante :D avec une autre ça va bien

EDIT4 : j'ai refait la moitié des soudures car il y a cette espece de liquide brunattre ( vernis ? ) qui sort des soudures lorsqu'on les chauffes

 

Bonne nouvelle elle fonctionne :D merci à vous je lui fait une beauté demain et je vous fait des photos 

Edited by tomdomix

Share this post


Link to post
Share on other sites

En attendant les retours de kenny et sa mamy qui as besoin d'aide je vous montre ma mamy une derniere fois

Encore merci à vous tous pour votre aide

 

Mamy nettoyée avec des ses soudures neuves et sa led :D

post-5914-0-80362900-1428228279_thumb.jpgpost-5914-0-69553400-1428228283_thumb.jpg

 

Par contre l'exterieur est irrécupérable enfin ça fait son charme ( Le/les anciens proprio n'ont pas pris soit de la belle )

post-5914-0-17809100-1428228287_thumb.jpg

 

En tant qu'amoureux des consoles retro voila un truc que j'ai horreur de voir

post-5914-0-63527400-1428228290_thumb.jpg

 

Oui ça servais à refermer mamy :'(  des vis à bois ça n'as rien à foutre dans un console rétro 

Share this post


Link to post
Share on other sites

×
×
  • Create New...