Jump to content
Safur

Supergun + TV LED pas compatible. Solutions?

Recommended Posts

Salut à tous!

Besoin d'un petit coup de pouce des pros de l'arcade :P

 

Alors j'ai un petit soucis. J'ai récupéré un supergun que j'ai testé et qui marche sur certaines machines mais pas d'autres.

Le Supergun est branché sur la prise péritel de ma TV Phillips LED.

Voici les différents systèmes testés.

 

- Sur un slot MVS branché en jamma : ça marche nickel. Tous les jeux MVS testés marchent.

- Sur une Pandora Box 3 branchée en jamma. J'ai le son mais pas l'image! J'ai lu que celle-ci est compatible avec du 15khz donc pas compatible avec mon écran. Par contre elle possède une sortie VGA (ma télé possède une entrée VGA) mais pas de sortie audio du coup nouvelle impasse.

- Sur une Hyper Neo Geo 64 branchée en jamma : l'écran reçoit bien un signal puisqu'il devient noir (le message "pas de signal" disparait) mais rien n'apparait. Normalement il devrait y avoir un écran bleu de boot mais ça reste noir et pas de son. Je ne comprends pas que ça ne marche pas vu que le MVS (de chez SNK lui aussi) fonctionne. Cela dit le MVS date de 1999 (une des dernières version) donc c'est peut-être pour ça qu'il est compatible avec mon écran...

 

Bref pour solutionner ces problèmes j'ai donc pensé à un upscaler qui permet de modifier le signal de 15 ou 31khz pour l'adapter aux télés récentes (d'après les infos prises ci et là). Pensez-vous que cela puisse marcher?

Si oui quel upscaler (pas trop cher) pourrait convenir?

Merci :)

Share this post


Link to post
Share on other sites

Je confirme que ça fonctionne, même si tu risques de dégrader le signal vga de la pandora.

 

Perso, j'ai un GBS8200. Pas parfait mais c'est pas cher et ça fait le job.

 

D'ailleurs, coïncidence amusante, j'ai commandé une pandora 3 pas plus tard que ce matin. Vu le prix ridicule, ça va peut être me permettre d'éviter d'avoir à me faire chier avec un Pi pour les quelques vieux jeux horizontaux que je voudrais.

Share this post


Link to post
Share on other sites

Merci pour la confirmation mais comment transformer le signal de base de 15khz (que ma télé n'accepte pas d'où l'écran noir) pour que ça passe sur ma TV HD? En fait si je le mets en VGA je n'aurai pas le son car ma télé ne peut pas prendre 2 entrées en même temps (péritel et VGA).

L'upscaler qui permet de transformer le signal de 15khz permet-il d'afficher l'image?

Quel bon upscaler existe t-il sans se ruiner?

Share this post


Link to post
Share on other sites

La seule solution si tu n'as pas d'entrée son pour le vga (vérifie quand même si tu n'as pas un jack) c'est de mettre un adaptateur vga vers hdmi qui récupérera aussi le son au cul de l'upscaler.

Share this post


Link to post
Share on other sites

Je pense avoir trouvé la solution. En fait sur mon supergun il y a une sortie RCA audio (représentée par 2 sorties : une rouge et une noire).

Du coup si je branche le VGA de la PB3 (Pandora Box 3) vers la télé et cette fameuse sortie RCA à l'entrée Jack de ma télé normalement ça doit marcher. Avec la PB3 branchée en jamma bien sur.

Du coup j'ai commandé une fiche pour RCA, c'est à dire avec 2 entrées mâles rouge et noire et de l'autre côté la prise jack. Je pense que ça s'active si je choisi l'entrée VGA sur ma télé ou au pire je prends des enceintes à part :)

 

Sinon c'est la Pandore Box 3 HD qui possède directement une sortie jack pour le son mais au lieu de coûter 33€ elle en coûte plus de 80€!!

Je ferai un retour pour dire si ça marche.

Share this post


Link to post
Share on other sites

C'est la conf que j'utilise pour ma 60 in 1 et ça fonctionne au poil.

 

Par contre dessus il y a un switch pour basculer entre vga et cga. Sur la pandora, c'est selon que l'écran soit détecté ou pas d'après ce que j'ai lu.

Share this post


Link to post
Share on other sites

Plop,

 

 

J'ai reçu ma pandora box 3 ce matin (commandée le 25 mars sur Ali, j'ai rarement vu aussi rapide). Ca fonctionne sans souci en sortant le son du supergun.

 

L'upscaler ne dégrade pas trop l'image, il l'améliore même pour ce qui est du contraste et de la luminosité par rapport au VGA.

 

Je l'ai ouvert et surprise, il y a l'emplacement pour une embase jack. Il ne manque que la prise, tous les composants autour sont présents. Donc à mon avis, en y soudant l'embase, tu gagnes une sortie audio directe.

 

Au passage, ça serait pas mal d'ouvrir un topic dédié à cette carte avec la liste des jeux qui sont bogués, bootlegs, etc.

Share this post


Link to post
Share on other sites

De mon côté j'ai branché la sortie VGA de la Pandora Box 3 vers ma télé et le son de mon supergun vers l'entrée de la télé et ça marche impec!

L'upscaler que j'avais pris fonctionne avec tous les systèmes SAUF la Pandora Box 3. Comme avec la péritel j'ai le son mais pas l'image.

Du moment que ça marche en VGA ça me va!

:)

Share this post


Link to post
Share on other sites

J'ai pris celui là:

post-6519-0-29967800-1460056255_thumb.jpg

 

Tu as quel Pandora Box? La normale ou la HD? D'après ce que j'ai pu lire (donc pas de source sure) la HD fonctionnerait sur les télés HD justement alors que la normale ne fonctionne pas sur toutes les télés...

 

Sur ma télé LED je n'ai que le son. J'avais testé sur d'autres télés (plasma et LCD) SANS l'upscaler mais je n'avais ni l'image ni le son! Du coup peut-être que ça fonctionnerait avec l'upscaler. Il faudra que je teste ça.

Share this post


Link to post
Share on other sites

C'est bizarre d'après la doc que j'ai pu lire la sortie ne se fait que par VGA. Du coup ça revient au même que la sortie VGA de la pandora box...

Perso, je n'ai qu'un seul souci avec la vga de la pandora c'est l'image un peu sombre.

 

Après en passant par l'upscaler, c'est le signal CGA qui est traité et transformé en vga.

 

Par contre je n'ai pas essayé de rentrer en vga et sortir en vga.

 

Dans ton cas, à mon avus c'est le signal cga 15khz en sortie de la pandora qui n'est pas reconnu, ce qui n'est pas forcément surprenant selon la destination originale de ton upscaler.

Share this post


Link to post
Share on other sites

De mon côté les couleurs sont comme sur mon émulateur PC. J'ai des molettes sur mon supergun afin de régler les 3 couleurs. Au début les couleurs étaient un peu sombres et en tournant tout ça j'ai réussi à trouver le bon réglage.

Sinon pour l'upscaler ce n'est pas bête du tout! Il faudrait que je m'en installe un pour avoir tous mes supports qui passent par le VGA au lieu de la péritel ça m'éviterai de changer à chaque fois.

Sinon entre le VGA de l'upscaler et le VGA de la pandora la qualité est la même?

 

Sinon j'ai un autre problème avec un autre système : le Hyper Neo Geo 64. Je me le suis procuré (pas cher du tout) mais en le branchant au port jamma je n'ai ni le son ni l'image. Pourtant la télé reçoit bien un signal (le message "pas de signal" disparait) mais ça reste noir. Je n'ai pas encore testé avec mon upscaler. Ce qui est super étrange c'est que mon MVS passe mais pas l'hyper NG 64 alors que les connexions jamma sont identiques d'après la doc du hyper 64...

Tu penses que ça peut venir du signal? Chez qui as-tu commandé l'upscaler VGA?

Share this post


Link to post
Share on other sites

Je l'ai commandé sur Aliexpress l'upscaler, un peu moins de 15€ (il suffit de chercher GBS8200).

 

L'image est un peu moins bonne qu'en vga direct je dirais (parfois des perturbations sur les applats unis) , mais vu la résolution et une fois passé au generateur de scanline, ça se voit plus trop. Et c'est peut-être dû simplement aux fils entre le supergun et l'upscaler qui ne sont pas blindés.

 

Par contre j'ai fait le test en entrant en vga. Que ce soit pour la pandora ou la 60—in-1, pas de signal.

Share this post


Link to post
Share on other sites

Par contre j'ai fait le test en entrant en vga. Que ce soit pour la pandora ou la 60—in-1, pas de signal.

 

C'est dingue ça. Ils mettent une entrée VGA qui annule le signal en sortie VGA :D

En même temps je ne vois pas trop l'intérêt de mettre une entrée VGA...

Sinon merci pour le tuyau je vais aller voir ça sur Aliexpress ;)

Share this post


Link to post
Share on other sites

Sinon j'ai un autre problème avec un autre système : le Hyper Neo Geo 64. Je me le suis procuré (pas cher du tout) mais en le branchant au port jamma je n'ai ni le son ni l'image.

Attention avec le HNG64. Il existe plusieurs révisions de carte-même, dont certaines dédiées a de grosses bornes type Beast Busters, mais communément on tombe sur la Revision A ou la B.

De mémoire seule la révision B est totalement Jamma, la première nécessite que l'on y adjoigne un petit adapteur homemade pour la passer en Jamma.

Fais une recherche sur le net, étant à la retraite de l'arcade, je raconte ça de souvenir, mais c'est ce que j'avais du faire sur mon économique Mobo A à l'époque.

Share this post


Link to post
Share on other sites

Je m'étais renseigné bien évidemment et il s'agit de la dernière révision en jamma ;)

En gros la version que l'on voit en vente le plus souvent.

En fait j'ai le port jamma est déjà présent et en dessous il y a des ports pour l'alimentation mais normalement ce n'est pas nécessaire. J'avais vu une vidéo youtube sur laquelle le mec ne mettait que le supergun sur le port Jamma, rien d'autre.

On m'a dit que mon problème pourrait venir de l'alimentation mais tout le reste marche au poil (MVS, Pandora Box, PCB du jeu Astérix).

Mystère...

Share this post


Link to post
Share on other sites

Je viens de vérifier ce que donne l'alimentation. Elle délivre du 6,3V (pour le 5V) et du 14V (pour le 12V).

C'est pas trop?

 

EDIT : je viens de la modifier. Je l'ai mis à 5,4V et 12,3V

Share this post


Link to post
Share on other sites

Tu aimes le feu toi !

 

Une bonne alimentation arcade doit fournir un 5.00V stable en toute circonstance, que le veuille alimenter un slot MVS ou un gros bootleg à 4 plateaux.

Exit donc les alim' chinoises de PC.

Share this post


Link to post
Share on other sites

Toutes les alimentations sont chinoises puisqu'elles sont fabriquées en Chine :P

Je viens de vérifier et l'alimentation est une Mean Well avec tension ajustable. C'est pour ça que j'ai pu la régler.

En fait le petit bouton qui permet ça n'était pas bien visible du coup je pensais que ça délivrait du +5V ; -5V et 12V de manière fixe.

 

J'ai vérifié la tension le système allumé et éteint. Le 5V reste contant mais le 12V passe à 11V après que j'ai réajusté tout ça MAIS la Pandora Box et tous les autres systèmes se lancent (pas testé le HNG64). Du coup j'ai remis augmenté la tension à 5,7V et 12,7V. Du coup lorsque je démarre le 5,7V reste à 5,7 et le 12,7V passe à 12.

Share this post


Link to post
Share on other sites

Je vais sûrement me faire poirrir, pourtant je ne suis pas le seul à penser ka chose suivante :

 

L'utilisation des alims spécial arcade est plus privilégié par habitude et par souci d'authenticité que pour le côté technique.

 

On a aujourd'hui de très bonnes alims regulées, notamment de pc qui fournissent des tensions bien plus fiables, en particulier pour les bornes qui accueillent plusieurs jeux différents.

 

Attention, je parle là d'alims pc milieu voir haut de gamme, qui ont de bonnes performances sur le 5v, pas les merdes à 20€.

 

Sachant qu'en plus, les alims spécial arcades sont aujourd'hui toutes chinoises et que pour moi, elles ne vallent pas mieux que des alims pc à 20€

Share this post


Link to post
Share on other sites

Pour ça que j'utilise des vieilles alims de bornes Sega ! La qualité.  :mrgreen:

Le soucis avec les alims PC c'est qu'elles sont auto-régulées, et certaines vieilles PCB ont besoin de tensions assez précises (et pas forcément parfaites) pour démarrer. Par exemple j'utilisais dans supergun de tests une alim haut de gamme (80+ platinium semi-fanless, assez puissante donc pour les PCB le ventilo ne démarre pas), globalement aucun soucis sur tout mon stock sauf sur quelques plaques qui ne démarre qu'avec le 5V réglé à 5.05 voir 5.10V, et une à 4.90V (pas au-dessus ni en-dessous). Il y aurait quelques trucs à revoir dessus mais bon sa tourne comme ça. Donc je tiens à mes alims Astro et Blast.

Après, les alims à partir de la Naomi sont moins bonnes par contre. Plusieurs de mes alims d'arcade vieillissent et par exemple avec un 5V bien réglé j'ai le 12V qui n'est qu'à 11.8 (voir 11.6 sur une). Sur une Astro j'avais le 12V qui envoyais 18V (ouch), une simple diode HS à changer et maintenant elle de retour à 5V/12V parfaits du haut de ses vénérables 23 ans. Bon il y a aussi le soucis que les bornes sont en 100V ou 110V suivant leur âge et il y a donc aussi le convertisseur 220V-100V sur du 240V actuellement en France...

Après sur mes récentes (Lindbergh, RingEdge), se sont des PC donc des alims PC leur vont bien je pense... (intégrée d'origine dans les RingX, et perso j'utilise l'alim d'origine de la borne Lindbergh).

Mon avis : utiliser une alim arcade de borne, lui faire un capkit, et pourquoi pas tester les diodes et résistances.

Qu'est-ce que vous en pensez ?

Share this post


Link to post
Share on other sites

Sega c'est plus fort que toi :wink:

On peut dire que tu es calé en électrotechnique!

C'est vrai que les dernières bornes sont en fait des PC. Les Taito Type X apparues début des années 2000 en sont un bel exemple.

Ca doit être compliqué à trouver des vieilles alim de nos jours.

 

Et sinon c'est normal que l'alim allumée affiche du 12V puis baisse à 11V une fois le système allumé (lorsque je mets mon supergun sur ON) alors que le 5V reste constant...?

Share this post


Link to post
Share on other sites

Au fait, Safur, ta pandora, elle te sort du stereo toi ? 

 

Car moi, quand je commute mon supergun sur Stéréo, je n'ai plus qu'un seul hp qui fonctionne... 

Share this post


Link to post
Share on other sites

Aucune idée!

Je fais sortir le son de mon supergun vers la télé qui a du son se base. Ça fait du son mono. À mon retour de vac je testerai ça sur mes écouteurs pour voir!

Je te dirai ça.

Share this post


Link to post
Share on other sites

Ouais, ça je sais, même si pour le mvs, il existe un mod pour mette le stereo.

Par contre pour la pandora, ça emule tout un tas de plates-formes dront du Cps, du mvs, etc... Ca m'etonne que ca ne sorte pas du stereo.

Je vais essayer de câbler la jack dont je parle plus haut. Peut-être que ça me sortira du stereo.

 

 

Edit : 

J'ai trouvé la bonne ref. je pense : http://www.aliexpress.com/item/10pcs-lot-PJ-215-green-3-5-headphone-3-5mm-headphone-jack-stand-five-foot-audio/32600309124.html

 

Ca ressemble à ça.

 

10pcs-lot-PJ-215-green-3-5-headphone-3-5

Y'en a même pour Will !

 

Et ça vient se mettre sur l'emplacement J7 du PCB :

a7582f63a760c68b7286a3b47a15896f.jpg

 

Je vais me prendre un lot de 10; Safur, si t'en veux une pour ta pandora, je pourrai t'en céder.

Share this post


Link to post
Share on other sites

×
×
  • Create New...