Jump to content
Safur

Souci convert Sengoku 2001/Sengoku 3

Recommended Posts

D'ailleurs ça ne serait pas une mauvaise idée de faire des repros de PROG BK1 et CHA256.

Mais vu la surface, pas sur que cela soit viable économiquement par rapport à un donneur, sans parler des coques plastiques ni des composants propriétaire (PCM, ...)

A voir quand il n'y aura plus de kof97 ;)

C'est clair, en général je choppe mes donneurs à 15€ FDPIn, donc à mon avis c'est pas gagné.

 

Concernant mon souci de son, quelqu'un aurait il une autre idée ? J'ai reçu de nouveaux MX29, je vais pouvoir utiliser mes 3 supports en attente, du coup je récapitule pour être sur :

 

Le MX se reporte patte à patte sur le DIP 42.

La patte 1 du MX doit se connecter à la diode du haut (sur ma photo)

La patte 44 du MX va à la masse grâce au pont de la face inférieur

Reste cette histoire de pont entre la 32 et la 33, c'est bon ?

 

Mon support étant sensiblement différent de celui de redfield, j'espère avoir bien compris, parce qu'avec ce montage, les sont sont toujours pourris sur mon sengoku, je vais revérifier une nième fois la continuité des jumpers et des eproms.

 

Si quelqu'un pouvais confirmer avec un support identique au miens, ce serait cool.

 

Merci de votre aide.

Share this post


Link to post
Share on other sites

Ah oui et autre question, il y avait un topic qui en parlait mais un peu vieux il me semble, y a t il moyen de lire un V en 4Mo avec un gq-4x avec l'adaptateur 16 Bits (en modifiant éventuellement, au faut il un xeltek par exemple ?

 

S'il faut un xeltek, est ce que celui ci conviendrait ?

Share this post


Link to post
Share on other sites

Perso avec mon Xeltek, je programme et je soude ensuite, je fais tout à l'ancienne quoi.

J'ai un 501S et je ne sais même pas s'il est capable de lire les mémoires une fois monté.

 

J'ai pris 5 minutes ce matin pour regarder mes adaptateurs. Une fois montés, il faut ponter A20 a Byte et Byte a ground.

Share this post


Link to post
Share on other sites

Perso avec mon Xeltek, je programme et je soude ensuite, je fais tout à l'ancienne quoi.

J'ai un 501S et je ne sais même pas s'il est capable de lire les mémoires une fois monté.

 

J'ai pris 5 minutes ce matin pour regarder mes adaptateurs. Une fois montés, il faut ponter A20 a Byte et Byte a ground.

Ok, merci à toi, je vais regarder ça.

Share this post


Link to post
Share on other sites

Bon au niveau son, toujours la même chose, les musiques sont ok, mais les sons, non.

 

Par contre pour les décors, c'est corrigé, j'ai modifié les jumpers comme sur KOF96 sur la CHA256 et tout est rentré dans l'ordre.

 

A ce sujet, n'y aurait il pas une base de connaissance sur les différents jumpers des cartes ? Celui du wiki neo geo est incomplet, surtout pour la CHA256.

 

@redfield, j'ai ponté comme tu me l'a indiqué, mais impossible de faire vérifier les mx29l3211, j'ai essayé avec le suport 16bits, en mode 27c322 et 27c160 et rien à faire, ça plante à 000000.

 

Je me suis aperçu qu'en ressoudant les V1 et V2 je les avais inversés, ça veut dire qu'il n'y a pas de sens de lecture, je veux dire par là, je pensais que la V1 serait lue pour l'intro par exemple, mais apparemment ce n'est pas le cas.

 

A noter, j'ai dessoudé et vérifié les P, M et S, aucun souci, je vais donc quand même vérifier la V4, sait on jamais.

Share this post


Link to post
Share on other sites

Comme je te le disais, je fais tout à l'ancienne.

Perso je fais dans cet ordre:

 

Blank Check, OK

Program, Ok

Verify, OK

Read, OK

Je sauvegarde le contenu que je compare au fichier original et si tout est OK, je soude le tout.

 

En procédant de la sorte, je suis sur de ma programmation et si ça ne marche pas, c'est que cela vient de mes soudures.

 

Et pour tes soucis, je ne vois pas ce que je pourrais faire le plus. Tu as le set, les photos, etc..

Bon courage pour la suite.

Share this post


Link to post
Share on other sites

Comme je te le disais, je fais tout à l'ancienne.

Perso je fais dans cet ordre:

 

Blank Check, OK

Program, Ok

Verify, OK

Read, OK

Je sauvegarde le contenu que je compare au fichier original et si tout est OK, je soude le tout.

 

En procédant de la sorte, je suis sur de ma programmation et si ça ne marche pas, c'est que cela vient de mes soudures.

 

Et pour tes soucis, je ne vois pas ce que je pourrais faire le plus. Tu as le set, les photos, etc..

Bon courage pour la suite.

Ok, merci, je vais faire comme tu dis, je ne fais jamais la re-vérif du CRC, mais ça me semble cohérent pour éviter tout souci avant soudure.

 

Pour le son, j'ai peut être une piste, j'avais un MS2 avec un souci équivalent et en fait il semble que la progbk1, soit en cause, sans doute un des LS, du coup j'ai changé la plaque et le MS2 fonctionne à merveille, je vais tenter la même chose pour le sengoku, sait on jamais.

 

Bonne année à tous !

Share this post


Link to post
Share on other sites

Perso, a part une fois ou je m'étais fait refourguer une plaque complétement vérolée, je n'ai jamais eu besoin de changer de PCB.

Mais comme tu le signales, parfois un 74LSxxx rend l’âme, mais ça ne coute que quelques centimes d'euros et c'est simple à remplacer.

Et si tu as d'autres plaques sous le coude, rien ne t’empêche d'en prélever un le temps d'en commander d'autres.

 

Ensuite si rien ne bouge malgré le changement de plaque ou de 74LSxxx, tu pourras jeter un œil au NEO-ZMC qui se charge de l'audio.

 

Et le dernier truc qu'on a tous tendance à oublier avec l'expérience, c'est de tester le jeu avant de la sacrifier; ce serait con de buter sur un problème qui ne viendrait ni du set, ni des soudures. ; )

Share this post


Link to post
Share on other sites

Perso, a part une fois ou je m'étais fait refourguer une plaque complétement vérolée, je n'ai jamais eu besoin de changer de PCB.

Mais comme tu le signales, parfois un 74LSxxx rend l’âme, mais ça ne coute que quelques centimes d'euros et c'est simple à remplacer.

Et si tu as d'autres plaques sous le coude, rien ne t’empêche d'en prélever un le temps d'en commander d'autres.

 

Ensuite si rien ne bouge malgré le changement de plaque ou de 74LSxxx, tu pourras jeter un œil au NEO-ZMC qui se charge de l'audio.

 

Et le dernier truc qu'on a tous tendance à oublier avec l'expérience, c'est de tester le jeu avant de la sacrifier; ce serait con de buter sur un problème qui ne viendrait ni du set, ni des soudures. ; )

Effectivement, j'ai quelques LS, sauf des 39, mais je vais en commander.

 

La plaque en elle même est super propre, j'avais testé les continuités, aucun souci, donc je vais tester les LS, puis une autre plaque, par contre si c'est le ZMC, à mon avis ça va être tendu a ressouder cette affaire, donc dans ce cas je récupérerai tout le reste.

 

En règle générale, je teste les jeux avant sacrifice, mais pour le MS2 par exemple, c'est un jeu que j'ai acheté pour pièce pour ce souci de son.

 

Y à un moyen de tester les LS ? A part la tension j'entends.

Share this post


Link to post
Share on other sites

J'imagine que c'est possible de tester les LS, même si je ne me suis jamais trop posé la question.

Perso, quand j'ai eu un doute, j'ai remplacé directement.

 

Il y a longtemps on m'avait passé un SamSho III dont deux des pattes d'un LS avait carrément disparues sans pour autant que quelqu'un y ait trifouillé avec son fer. Je me suis toujours demandé ce qu'il s'était passé...?

 

Le NEO-ZMC, a l'air chaud ça se dessoude bien. Et pour le remettre en place, le flux fait le reste, ce n'est pas plus compliqué qu'un vulgaire tsop.

Share this post


Link to post
Share on other sites

Je n'utilise l'air chaud que pour dessouder, pour souder je fais ça au fer.

J'avais testé la soudure à l'air chaud avec le la pate à braser mais je n'étais pas trop à l'aise et je n'ai pas renouvelé l'expérience.

 

Allez on y croit, il va bien finir par marcher ce jeu !

Share this post


Link to post
Share on other sites

Bon, j'ai changé les 2 ls et pas de changement, du coup je vais refaire les 3 MX en utilisant ta technique afin de m'assurer que les eproms sont bien programmées.

 

Du coup deux question concernant le dessoudage à air chaud, pour les MX est ce que ça permet de les récupérer et de les reprogrammer ? Parce que l'adaptateur du gq est assez chiant avec ça (jamais essayé de dessouder à l'air chaud ce genre de composant).

Deuxième question en rapport avec le dessoudage air chaud, comment tu fais pour les eproms ? J'ai tester sur un MSX sur l'EOP qui est double face, ça fonctionne mais les eprom étaient tordues (j'ai utiliser une pince), y a t il moyen de défaire l'eprom sans trop la tordre ?

 

Merci.

Share this post


Link to post
Share on other sites

Bon, c'est pire, je n'ai plus de musique, j'ai pourtant tou re-vérifié et tout semble ok.

 

Je vais tout dessoudé et changer de PVB, j'en ai un peu marre du coup je me fais un last resort entre temps histoire de voir.

Share this post


Link to post
Share on other sites

Salut à tous,

 

Suite à la création du progBK1 de test, j'ai pu confirmer que les MX29l3211 sont en cause puisque rien ne change au niveau son alors que cette PCB de test n'est pas la même que l'autre et qu'en testant cette PCB avec un pulstar, tout est ok. Je vais donc refaire une fournée de MX et utiliser mes autres supports.

 

Petit question, sur mon pulstar que je viens de terminer tout fonctionne, tout au moins pour l'intro et le début du jeu, je n'ai, pour le moment pas tester jusqu'au bout, par contre j'ai juste la page how to play qui bug graphiquement, c'est sur le S que ça se passe ou sur les C ? A noter j'ai testé les P avec le CRC check de l'unibios et tout est ok.

 

Merci à vous.

Share this post


Link to post
Share on other sites

×
×
  • Create New...