Jump to content
minimorphee

[WIP] Réparation borne

Recommended Posts

Je suis désolé ma borne n'est pas une naomi comme l’énonce le sous titre de la section ^^

"Un problème ou une question sur le harware de la Naomi ??"

 

 

Mais elle reste une borne quand même :P Voilà la bestiole, une électrocoin (slot 6)

 

(Ce n'est pas la mienne sur la photo)

IMG_1356.JPG

 

 

Je vous fais un rapide topo.

 

Borne achetée comme HS, en fait juste un problème de condo d'écran. Je démonte tout, je fais mon capckit, et au moment de rebrancher je m’aperçois que l'alimentation est dead (ça, j'ai pas compris pourquoi m'enfin pas grave).

 

J'ai acheté une nouvelle alimentation de borne, et............ Je n’ai pas eu le temps de re-tester depuis tout ce temps.

Sauf que comme la borne à bien prit le temps de rester dans le garage de maman et papa pendant 2 ans sans bouger, je me demande si rien n'a pu lâcher entre temps.

 

Je la retape début aout, j'ai 15 jours à lui offrir à temps plein !

 

Je me questionne donc sur quel type d'écran je pourrais mettre dedans, au cas ou le mien serait mort à cause de moi ou du temps passer à attendre !

En sachant que celui de base est un"hantarex MTC 9110".

Auriez vous déjà remplacé ce type d'écran par un autre ? Sinon quelle marque privilégiée ?

 

J’aurais surement d'autres questions par la suite, mais celle-là reste ma principale !

 

Merci beaucoup les amis !

 

Mini

Share this post


Link to post
Share on other sites

'Lo,

 

J'espère pour toi que tu as gardé l'ancienne alim déjà, elle comporte deux fusibles, et le plus souvent, ce sont simplement eux qui lâchent.

 

Ensuite pour ton écran, ça m'étonnerait qu'un Hanta vienne à lâcher comme ça.

Si jamais c'était le cas un jour -> déchet' et tu chopes une télé à tube.

Share this post


Link to post
Share on other sites

Merci  de ta réponse X-ca.

Me connaissant je dois avoir l'ancienne alimentation quelque part. C'est vrai que j'aurais bien aimé la garder, car elle faisait transfo pour le slot MVS, mais également pour l'écran. Là, si je fais moi même il me faut un autre transfo pour l'écran en plus de l'alim arcade yeah ...

 

Je ne pense pas non plus que le temps soit la cause de la mort de l'écran Hamtrex, mais plutôt moi et mon capckit ^^'

 

Imaginons que je change l'écran, je dois donc trouver un autre tube cathodique. Puis le démonter pour enlever l'armature et essayer de déplacer le pcb ? Il faut également bidouiller un câble pour le signal vidéo, j'imagine ?

 

Je sens que je vais y passer du temps sur cette bestiole en aout ^^'

 

Mini

Share this post


Link to post
Share on other sites

Comme dit par X-cal, le tube (ecran) c'est assez rare que ca claque.

En général, c'est plutot la platine (la partie electronique, généralement en 2 morceaux) qui est foireuse avec le temps (condos, tht etc)

 

Le souci étant que tu ne peux pas swapper les écrans n'importe comment, et si le tube était vraiment mort le mieux étant d'en trouver un identique...

 

C'est quand même un peu dommage de foirer un capkit surtout sur un forum où on est assez habitué à triturer de l'elec  :lol:

 

Si tu dois changer l'écran par une TV, faudra non seulement prendre la bonne taille (cad identique, ce qui serait mieux) et refaire tout le cablage jamma vers peritel. ET evidemment modifier l'alim pour la diriger vers la TV et la partie jamma.

Share this post


Link to post
Share on other sites

Merci Ichi de ta réponse ;)

 


C'est quand même un peu dommage de foirer un capkit surtout sur un forum où on est assez habitué à triturer de l'elec  :lol:

 

Je ne sais pas si je l'ai foiré, c'est juste que je n'ai pas rallumé après avoir fini celui-ci. Mais bon, souder des condos je ne pense pas m'être foiré là dessus. Sinon je retournerais apprendre à souder !.....

 

Je vais croiser les doigts pour que l'écran soit OK ! Sinon ça va être la galère j'ai l'impression =x

 

Mini

Share this post


Link to post
Share on other sites

Sinon tu prends une Tv d occasion et une alim atx de pc.

C est tout aussi bien :wink:

 

Quand tu me dis alim ATX de pc tu parles pour alimenter le slot ? Si c'est le cs j'ai déjà racheté une alim "spéciale" arcade.

Mais j'ai effectivement fait ça pour mon slot 2 MVS et un supergun ;)

 

Merci les gars de prendre du temps pour répondre à mes questions de beginner, ça fait plaisir ;)

 

Mini

 

PS : X-death, à chaque fois que je vois que tu viens de Besac, je me demande d’où car j'y ai vécu 3 ans ^^

Share this post


Link to post
Share on other sites

Je profite d'avoir bien avancé pour vous faire une petite maj ;)

 

Alors voilà en gros les dernière choses que j'ai faite, ainsi que mon soucis ^^'

 

Dans un premier temps je me suis attaqué à refaire une alimentation/transfo pour l'écran de la borne, c'est fait en mode bourrin mais ça fonctionne ^^'
170818012136601018.jpg

Ensuite j'ai fait une alimentation pour le slot, mais je me suis planté dans mon achat d'alim arcade, donc je suis partie d'une alimentation de pc en attendant de racheter une alim arcade..... Je n'ai pas de photo sous la main mais j'ai bien galéré à cause d'un fil que je pensais inutile alors que non....

une fois tout refait dans un état d'euphorie je rebranche tout, je lance, et reste loin au cas ou ça explose ^^'

Mais NON, tada voilà que j'ai une image youpi ! Mais pas tant que ça en fait ...

222996IMG20170819143406.jpg

Oui j'ai un écran qui fait des vagues sur les cotés, j'ai bien essayé de toucher au maximum de potard derrière le tube cathodique, mais rien n'y fait je ne fait pas disparaitre ces vagues....

Je précise au cas ou que le slot fonctionne niquel et le jeu aussi, donc le soucis ne vient pas de là !

Je continu ma quete du WIP, mais je ne sais plus trop quoi faire là, surtout que le capckit avait été fait, donc j'ai peut être merdé qui sait !

Mini

PS : X-death, j'étais sur besac vers planoise pendant 3 ans, depuis je suis retourné sur montpellier ^^'

Share this post


Link to post
Share on other sites

×
×
  • Create New...