Jump to content

arcoroce

Membre
  • Content Count

    131
  • Joined

  • Last visited

  • Days Won

    1

arcoroce last won the day on October 19

arcoroce had the most liked content!

Community Reputation

2 Neutre

About arcoroce

  • Rank
    Membre Avancé
  • Birthday 05/15/1986

Profile Information

  • Genre
    Male
  • Localisation
    Pyrénées Atlantiques

Recent Profile Visitors

790 profile views
  1. Ca c'est de la présentations, bienvenue.
  2. Salutation, Bienvenue un collectionneur nintendo
  3. Merci docrv, au passage je vois que t'avance bien sur le Chrono Trigger, bravo. J'ai toujours pas ce qu'il faut en adp de mon coté . Tu pense que je devrai refaire tous les condos? Quelqu'un a déjà vue si ça peu causer des ce genre de problème graphique.
  4. Salut a tous, j'ai récupéré une Master system que le propriétaire allait jeter, à l'époque enfant il a voulu la réparer et malheureusement il a abimé la carte mère en essayant de souder . Voyez plutôt. Je l'ai testé écran noir . J'ai du courant et la commutation fonctionne, donc du coup, j'ai refait les pistes de la prise din et nettoyer les vielles soudures . J'ai l'image les couleurs est le son qui sont revenu, mais...??? Cette bouillie de pixel viendrait de quel problème ? Quelqu'un sait à quoi sert la zone qui a était abimé ou il y a le point d'interrogation sur l'image de la carte mère, et si ça peut avoir une incidence ? Des pistes ? Je stagne les amis.
  5. Commandé chez pixelheart . finding teddy 2 est vraiment cool.
  6. Après c'est un petit glitch c'est pas handicapant , mais merci pour l'info . Est que il a moyen de les réparer les hucard je demande ça pour info?
  7. Salut les amies , Je viens vous faire un retour. Bon pour info la Pc engine va bien c’était une histoire de fusible (le style de fusible que j’avais mis ne fonctionné pas, il avait de la continuité une fois sur deux) J'en ai essayé plusieurs et finalement j'ai mis un fusible classique avec un adaptateur histoire de plus avoir ce genre de désagrément. J'ai bien finalisé le Rgb Vu que la Pc engine n'a pas de led de démarrage je lui en ai rajouté une à la place du switch pour l'antenne histoire que sa éblouisse pas de face qu'en on joue. Par contre j'ai un glitch sur pc kid 2 quand il met des coup de tête , je n'ai aucun glitch avec les autre jeu sa a l'air de venir de la hucard.(voir dernière photo) Est-que vous avez déjà eu ce genre de souci ? Est que il existe une solution ? Bref... en tous cas merci a tous pour votre patience et vos conseil et a ltrmars grâce a vous je vais pouvoir découvrir ce bijou de 1987 . Je m'auto-congratule parce-que je me suis fais une belle frayeur (quand même)
  8. J'ai retrouvé un album merlin en complet que j'avait perdu a 8 ans ( j'en ai 34) il était rare dans la cour de récré celui la a l'époque . Une madeleine de Proust Quelqu'un la déjà eu ?
  9. Bon ...bon... bon... Hier j'ai fini le rgb je lance la console, a l'écran j’avais le vert et le rouge. Je test de ressoude mieux le bleu je relance plus rien ... Je regarde en détail mes soudure , la résistance du 5v je lui mes du scotch histoire d’être sur quel touche rien. je regarde le fusible : - Le fusible a pété ...bon je vais chercher un fusible a mon vendeur local, je réinstalle bim !!! le nouveau fusible pète...euh... Bon la je touche plus a rien , avant que vous me dite quoi faire... j’espère que je l'ai pas bousillé , je suis deg... Une âme charitable pour me guider vers la réparation de la pc engine ? (je rigole mais l'heure est grave)
  10. Merci beaucoup ichigo , donc pour : 1. Commu lente c'est sur le 9v direct sur mini din 9 2. Commu rapide c'est 5v + resistance sur blank et ensuite mini din 9 Confirmé moi si je dit une bêtise. Excusé moi mais pour le vcc j'ai toujours pas compris sa fonction ?
  11. Vos mieux que j'attende maître ichigo je crois ... ( j'avais pas vue que c’était lui qui avait fait le rgb amp c'est ltrmars qui me la vendu avec la pc engine) Au départ je me suis basé sur ceci: http://www.jenesuis.net/dossiers/pcengineajouterunesortiergb + topic de Krazy p Je sais pas pourquoi il a mis le sync alors que sur les schéma que j'ai trouvé il est en haut.(autre chose la personne dit ne pas l'avoir réalisé donc je fait gaffe)
×
×
  • Create New...