Jump to content
Sign in to follow this  
remy

Slot MVS obligation d'avoir un ampli ??

Recommended Posts

salut a tous, ce soir je vien de cabler le son de mes slot MVS sur ma prise péritel .

 

je m'apercoit d'une chose, aucun son , tous mes slot restent mué !!!!

 

je monte donc le volume de la TV a fond et la j'entend un son trés faible sur tous mes slot MVS .

 

Je me pose donc la question, faut - il obligatoirement un ampli audio pour les slots 1 MVS ???

Share this post


Link to post
Share on other sites

Au contraire, un ampli est systématiquement présent sur les carte-mères ainsi que sur les PCBS.

Fut un temps ou les gars montaient un petit circuit pour affaiblir le signal en interne pour les supergun.

 

Tu as checké le potentiomètre sur la PCB ?

 

Tes slots sont d'origine mono ou Stéréo ?

 

... Red ...

Share this post


Link to post
Share on other sites

alors il me semble que c'est un mono mais je l'ai brancher comme une stéréo ( juste speaker + sur le HPdroit et speaker - sur le HPGauche ) et cabler la masse !!

 

avec sa j'entend quasiement rien je son de la tv est monter au taker !!! je vas essayer en cablant le HP - a la masse et je regarde le potar !! ( bizarre quand meme car tout mes slot 1mvs quel qu'il soit ( type différents ) me font la meme chose

Share this post


Link to post
Share on other sites
Guest

Salut !

 

En fait, l'impédance de sortie du "son" jamma cablé directement est beaucoup trop haute, tu satures ! d'où l'impression d'un son faible : risque à terme de nicker le potar munérique de la télé ;)

Il faut que tu atténus l'impédance avec un petit montage de 2 résistances..., tu divises par 11, c'est en général la valeur utilisé :D

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...