Jump to content
Sign in to follow this  
Calliope

Problème sur une Jaguar

Recommended Posts

Salut les gars,

 

Voilà mon colloc c'est trouvé une Jaguar pas chère, il a un problème dessus. La console s'allume mais il a pas d'image ni de son. On a vérifier  l'intérieur la pcb est nickel. Il n'y a pas de composant cramé, et honnêtement mes connaissances en Atari sont limité.

Des idées? Le câble vidéo est neuf également .

Si vous voulez je peux prendre des photos de l'interne.

Share this post


Link to post
Share on other sites

Et la twin Famicom ?

Et la pce duo ?

 

Après autant je comprends pour une console à disquette ou à cd, autant je ne vois pas l'utilité sur une console à cartouche car tu ne vas pas l'insérer à chaud...

Share this post


Link to post
Share on other sites

Ca fait a peine chip le truc! ^^

 

Mais sinon, quand je demande si il y a une réaction, c'est plus entendre une action sur le CD quand a l'aveugle tu lance un jeu question de savoir si c'est juste les sorties son/video qui merde ou la partie OS ;)

Share this post


Link to post
Share on other sites

Pour en revenir à la Jaguar que j'essaye de réparer^^, la LED de lancement s'allume et rien pas de son ni d'image. J'aimerais tester un autre câble, mais les possesseures de Jaguar ça court pas de rues...

Share this post


Link to post
Share on other sites

Pour en revenir à la Jaguar que j'essaye de réparer^^, la LED de lancement s'allume et rien pas de son ni d'image. J'aimerais tester un autre câble, mais les possesseures de Jaguar ça court pas de rues...

Quelle idée d'habiter à Nancy aussi?! Au pôle Nord :D

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...