Jump to content
KrazyP

[Regroupement] La Pandora Box 4

Recommended Posts

J'ouvre ce sujet histoire de regrouper les infos concernant la Pandora Box 4.

 

post-6149-0-78368900-1490297033_thumb.jpg

A la base, c'est une carte chinoise, compatible JAMMA qui rassemble selon la version dans les 650 jeux.

Niveau émulation, c'est pas parfait, mais vraiment de très bonne qualité selon moi.

Dans la mesure du possible, il vaut mieux utiliser la sortie VGA pour sortir la vidéo, mais elle est compatible CGA avec quelques restrictions, mais je laisserai Redfield approfondir ce point ^^

Une version 4s (pandora, pas Iphone!) est récemment sortie et intègre en plus un connecteur HDMI.


Pour l'accès au menu caché : Presser le P1 start et le bouton 2 (P1) puis allumer la borne et relacher. (trouvé ici : http://mengxipeng1122.github.io/PandoraBoxHacking/)

Quelques informations supplémentaires : http://mengxipeng1122.github.io/PandoraBoxHacking/

 

MAJ du 16/03 : (merci à BACKINATARI)

Voici une image de la version S de la carte. Elle fonctionne sur la 4 ordinaire sans souci et ajoute quelques jeux.

Lien de téléchargement : http://adf.ly/1k5P7P

Mettre l'image téléchargée sur une carte SD de 8Go à l'aide de l'outil Win32Disk Imager.

 

MAJ du 23/03 :

Si comme moi vous avez des soucis avec le bouton de crédit qui crédit plus d'un crédit par appui (malgré un réglage à 1:1 dans la conf), voici la solution :

post-6149-0-68885800-1490296448.jpg

 

Une capa sur l'optocoupleur qui gère les appuis sur le Coin_1 résout tout.

 

Le découvreur de cette astuce a mis une capa de 22µf mais chez moi c'est trop. 1µf a marché pour moi mais vous pouvez essayer d'autres valeurs intermédiaires selon votre carte.

Share this post


Link to post
Share on other sites

Dans la mesure du possible, il vaut mieux utiliser la sortie VGA pour sortir la vidéo, mais elle est compatible CGA avec quelques restrictions, mais je laisserai Redfield approfondir ce point ^^

 

Pour faire vite la Pandora 3 et 4 chez moi ont refusées de fonctionner sur mon Aero, sur mon supergun, sur un autre vieux supergun de test, le tout en CGA.

Sur mon Egret II, j'avais de l'affichage mais j'ai été contraint de faire un vieil adaptateur Jamma pour récupérer les contrôles ainsi que le monnayeur.

Bref, quand ça marche, ça marche vraiment pas mal pour le prix, mais attention, ce n'est pas forcément plug 'n play. 

Share this post


Link to post
Share on other sites

Normalement sur une peritel oui... J'ai testé que la 3 dans cette conf là.

 

Edit : en fait manifestement non, ca faisait partie des tests ko de Red

http://www.ultimate-consoles.fr/topic/18798-recherche-propriétaire-borne-40-khz-vga/

 

Mais je confirme que la 3 passe

Share this post


Link to post
Share on other sites

J'espère que t'auras moins de soucis que Red...

 

Sinon, j'ai un souci mineur avec cette carte : quand je crédite à partir du bouton câblé sur la borne, ça fait plusieurs crédits à la fois... entre 2 et 7, c'est aléatoire.

 

Ca le fait pas avec mes autres systèmes JAMMA. 

 

J'ai essayé de monter une résistance en pull-up pour m'assurer que c'est pas un souci d'état bas qui persiste après l'appui sur le bouton, mais ça ne donne rien.

 

Et curiosité : ça fonctionne parfaitement si je crédite avec le bouton de crédits de mon supergun (smallcab) !

 

En shuntant les broches du bouton en question, ça fait pareil que sur le bouton de la borne !!

 

Du coup, je ne comprends pas trop ce qui se passe...

Share this post


Link to post
Share on other sites

Pour faire vite la Pandora 3 et 4 chez moi ont refusées de fonctionner sur mon Aero, sur mon supergun, sur un autre vieux supergun de test, le tout en CGA.

Sur mon Egret II, j'avais de l'affichage mais j'ai été contraint de faire un vieil adaptateur Jamma pour récupérer les contrôles ainsi que le monnayeur.

Bref, quand ça marche, ça marche vraiment pas mal pour le prix, mais attention, ce n'est pas forcément plug 'n play. 

 

Effectivement j'ai testé le CGA avec mon supergun et ça n'a pas marché! J'avais le son mais pas l'image. Du coup j'ai utilisé le VGA et là nickel. J'ai la pandora 3.

L'autre bémol c'est que l'on ne peut pas faire une liste de favoris... et avec tous les jeux de type "prototype", "set1", "set2", "bootleg" ou encopre "+" ça aurait été un gros plus. Au moins comme ça on possède toutes les versions existantes :grin:

 

@Krazy : tu es sure que la V4S fait du HDMI?

Ils indiquent seulement ça:

  • High quality game video
  • all game is horizontal
  • Support CGA and VGA

Share this post


Link to post
Share on other sites

Précisément, la 4S fait HDMI+VGA+CGA : 

post-6149-0-94443300-1485081473_thumb.jpg

 

Mais efectivement j'ai l'impression que pour certains vendeurs, le 4S c'est pour les 680 jeux au lieu de 645. Celui-ci semble ok : https://fr.aliexpress.com/item/Pandora-Box-4S-HDMI-680-in-1-Jamma-Mutli-Game-Board-Original-Pandora-Box-s-4S/32766842035.html

 

Après, on trouve de la 4 HDMI+VGA simplement (moins cher forcément) : https://fr.aliexpress.com/item/645-in-1-Box-4-hero-of-thestorm-3-Jamma-Arcade-Games-Board-Multigame-PCB-board/32773727740.html

 

Pour ce qui des listes de jeux, on peut quand même désactiver des jeux et donc virer les bootlegs des choix. J'avais commencé à faire une liste des jeux à retirer mais c'est beaucoup de boulot de vérif car certains jeux dont le nom laisse à penser à des bootlegs n'en sont pas et à l'inverse ces jeux qu'on penserait originaux sont en fait des bootlegs !

 

Si certains sont motivés, on peut se partager le boulot.

Share this post


Link to post
Share on other sites

Bon premier test avec la Pandora fraichement reçu :

 

post-4965-0-26357900-1486145523_thumb.jpg

 

ça ressemble a un problème de synchro, la carte marche j'ai le son et le bouton marche vue que je pense avoir réussi a démarrer un jeu.

Je vais faire quelque recherche.

Share this post


Link to post
Share on other sites

Salut tlm,

 

- je rebondis sur ton problème, crazyP. Quand j'appuie sur mon bouton crédit, le crédit s'incrémente à peu près 1 seconde après (menu ou ingame).

Ca te fais la même chose?

 

- J'ai dumpé la SD de la 645 in 1 et j'arrive à ouvrir une partition avec quelques fichiers dedans mais pas l'autre (qui est est bien plus volumineuse pour les roms).

- Comme je fonctionne en VGA, je peux pas donner un retour sur le CGA.

- Merci CrazyP pour ton astuce du menu.

Share this post


Link to post
Share on other sites

C'est normal pour la partition, y'a une fat32 a priori pour le boot et ensuite des ext.

 

Sinon, y'aurait moyen que tu mettes l'image à dispo quelque part ?

Share this post


Link to post
Share on other sites

C'est normal pour la partition, y'a une fat32 a priori pour le boot et ensuite des ext.

 

Sinon, y'aurait moyen que tu mettes l'image à dispo quelque part ?

Personne pour la dump sous Linux ou Mac ?

Share this post


Link to post
Share on other sites

Je vais essayer d'upload l'image que j'avais déjà faite. Mais avec une petite connexion ADSL je garantie pas la continuité de 7.2Go :???:

Je vous dirai ça ce soir, tard. Genre 2h du mat.... si je ne suis pas allé me couché...

Share this post


Link to post
Share on other sites

Oups  :mrgreen:

 

Nan franchement j'ai fait ça à l'arrache avant de partir au taf, j'y est pas pensé. je testerai ce soir la compression mais si je gagne presque rien je relancerai pas l'upload.

Share this post


Link to post
Share on other sites

Je viens de tester l'mage de la PB4S sur ma PB4, ça ne démarre pas.

 

En récpérant les fichiers de démarrage de la PB4 sur la partition win32 pour les mettre sur celle de la 4S, le splash screen s'affiche mais ça va plus loin.

 

Va peut-être falloir essayer en panachant les fichier PB4/PB4S sur cette partition de démarrage.

Share this post


Link to post
Share on other sites

Bonne nouvelle, le problème de multicredits est résolu !

 

En fait l'autre jour au boulot, on parlait d'installer un filtre anti rebond sur un matos pour éviter des doubles appuis sur certains boutons.

 

Forcément, ça m'a rappelé mon souci de credits... Du coup, en cherchant des soucis de rebond sur la pandora 4, je suis tombé sur ce forum : http://www.aussiearcade.com/showthread.php/78468-Problem-with-Pandora-s-Box-4/page2

 

Et effectivement, je ne suis pas le seul avec ce problème.

 

La solution qu'un mec a trouvé est d'ajouter une capa entre la cathode et le collecteur de l'optocoupleur qui permet de faire passer les credits : 

post-6149-0-68885800-1490296448_thumb.jpg

 

ALors pour moi la 1µF a bloqué tous les appuis sur le bouton, mais la 1µf a résolu le problème.

Share this post


Link to post
Share on other sites

×
×
  • Create New...