Jump to content

Runechronos

Membre
  • Content Count

    224
  • Joined

  • Last visited

  • Days Won

    2

Runechronos last won the day on August 11 2020

Runechronos had the most liked content!

Community Reputation

7 Neutre

About Runechronos

  • Rank
    Petit Gamer

Profile Information

  • Genre
    Male
  • Localisation
    Paris

Recent Profile Visitors

336 profile views
  1. J'ai du mettre à jour le firmware en 10.2 (j'étais en 10.1), du coup j'ai du re-éteindre la console. Maintenant impossible de refaire la manip, le coup de jus ne prend plus, le dongle ne s'allume plus jamais. Et Tegra RCM ne fonctionne pas il ne reconnait jamais la console. Je n’arrive pas à supprimer les drivers pour essayer de les réinstaller pour voir. L'enfer... Complètement hasardeux :s
  2. J'ai réussi , en fait, je suis bête car j'aurais du comprendre que c'était pas la batterie... J'avais déjà essayé de donner un coup de jus avec le dongle pour voir, et j'avais réussi à voir l'écran de SX OS pendant genre 1 seconde. Je n'ai pas eu le réflexe de vite brancher le chargeur secteur à ce moment. J'ai finalement donné le coup de jus avec le dongle SX OS et branché le chargeur du secteur directement sur la console et ça a fonctionné. La batterie était à 94% finalement. Par contre ça n'a pas marché avec Tegra RCM impossible d'allumer la console sans le dongle, malgré l’installation des drivers une fois la console branchée sur le PC !
  3. Merci ! Je vais tester ça je vous tient au courant ;-)
  4. J'ai pensé à l'auto RCM aussi mais je ne l'ai jamais activé, si je n'ai pas perdu la mémoire. Quand j'éteignais la console (pour mettre des trucs sur la SD par exemple), j'étais obligé de remettre le dongle pour booter sur le bootloader de SX OS et choisir ma partition emunand. Comment vérifier si le port est endommagé pour le coup ? à l’œil il n'a pas l'air abimé après ça ne veut pas dire grand chose :s
  5. Oui, j'utilise un SX de la team xecuter, mais j'utilise l'emunand et je suis jamais connecté au net donc bon :s
  6. Salut à vous, Je poste ça ici car je ne sais pas dans quelle catégorie poster ça ! Ma Switch ne fonctionne plus et je ne comprends pas ce qui peut bien se passer. Elle ne charge plus ni sur le dock, ni branchée directement au secteur avec un chargeur adapté, du coup impossible de l'allumer. Quand je la dock, le voyant vert s'allume une demi seconde puis s'éteint. Et sur secteur il semble ne rien se passer. J'ai changé la batterie pensant que cela pouvait être le problème mais rien n'y fait ça présente tjs les mêmes symptômes. Auriez-vous une idée de ce qui peut bien se passer ? Je ne sais pas d'où peut venir le problème ni quoi tester pour essayer de la réparer ! Merci d'avance pour votre aide si jamais quelqu'un a déjà rencontré le même problème. A noter que le problème est survenu un jour alors qu'elle est tjs dockée et qu'elle ne sert pas énormément, elle était en très bon état !
  7. J'ai des problèmes similaires sur quasiment tous mes jeux avec save et je ne comprends pas pourquoi, je commence à penser que c'est à cause de ma console, qui a des problèmes de RAM qui fail affiché dans le burn-in test. Du coup peut-être que ça fait péter les sauvegardes je ne sais pas comment. Je vais tester de jouer uniquement sur la Super NT pendant un long moment sans utiliser ma ne vielle console qui semble avoir des soucis. Mais j'aimerais bien comprendre pourquoi ça fait ça quand même :(
  8. J'ai fait un Cartmod de FF6 (Terminus Trad) et j'ai un problème similaire je ne comprends pas pourquoi, ma sauvegarde s'est effacée. Le jeu ne se lancait plus (mon connecteur doit fatiguer), j'ai du frotter le connecteur de la pcb avec de l'alcool iso plusieurs fois. Derrière le jeu se relance bien mais je n'ai plus de sauvegardes présentes. J'ai utilisé une PCB 1J3M d'un Romancing Saga 3, donc normalement y'a bien 64k de SRAM comme nécessaire à FF6. Un idée ?
  9. Thx pour le lien, très intéressant Faudra que je me penche un peu plus sur ces modifs. J'avais acheté 2 câbles y'a quelques années sur retrogaming cable, un Csync Megadrive et un Sync on Luma SNES. J'utilises un CRT Sony Trinitron KVM1440K en super bon état que j'avais récupéré chez un mec à 10€ qui voulait s'en débarrasser y'a 2 ans ^^. Je cherche tjs une N64 FRA pour tester la modif RGB et voir quel type de câble RGB serait intéressant, j'avais lu que c'était le même que sur la GameCube mais que le câble d'origine était vraiment pourri, de bien moins bonne facture que la péritel d'origine de la SNES.
  10. J'ai déjà un câle Sync on Luma de chez retrogamingcable.uk, franchement l'image est vraiment excellente ! Je sais pas vraiment ce que je gagnerai avec un RGB Amp ni si je serai à même de voir la différence :p L'image me paraît un peu plus précise que sur mes 2-chip, après c'est pas non plus la folie la différence, avec un bon câble RGB déjà c'est déjà bien sur une 2-chip :p Après j'ai choppé une 1-chip-01 y'a aussi les 1-chip-02 qui apparemment sont encore meilleures lol, mais là franchement pour en trouver une lol faut s'accrocher ! les SNES avec des numéros UP180+ ça court pas les rues ^^, j'ai choppé une UP176+, ça court déjà pas les rues ^^
  11. Dernière trouvaille une petite Super Nintendo 1-Chip dégotée à 15$ comme snes non testée. Ca bootait bien sûr pas mais après un bon nettoyage à l'alcool isopropylique plusieurs fois partout sur la carte mère. elle est comme neuf et tout passe bien au BurInTest Après plusieurs années de recherche à un prix décent , j'en ai enfin trouvé une ^^
  12. Deuxième session tests sur le Percarbonate de soude, plutôt mitigée :s. J'ai voulu tenter une une GameBoy qui était pas mal jaunie mais pas non plus complètement, impossible de la ravoir, j'ai insisté lourdement ça a rendu le plastique hyper sec, on sent que ça a attaqué le plastique, un peu de tâches légèrement mais ça n'a pas très bien redonné la couleur. Je trouve globalement la technique quand même beaucoup moins efficace que le retroBright à l'ancienne avec une texture pâteuse comme une crème/gel. Après, je n'ai jamais testé d'appliquer de la cire d'abeille après avoir fait un retroBright classique voir si ça maintient mieux la teinte dans le temps. Quelqu'un a déjà essayé ?
×
×
  • Create New...