Jump to content

Runechronos

Membre
  • Content Count

    299
  • Joined

  • Last visited

  • Days Won

    3

Runechronos last won the day on November 28 2021

Runechronos had the most liked content!

Community Reputation

10 Bon

About Runechronos

  • Rank
    Petit Gamer

Profile Information

  • Genre
    Male
  • Localisation
    Paris

Recent Profile Visitors

1,976 profile views
  1. La pin 18 clk n’est pas relié c’est normal par contre soude les jumper NTSC et PPU pour commencer.

    les anciennes rev était relié mais les nouveaux pcb ne le sont pas 

  2. Qu'est ce qui n'allait pas dans ton cas ? Le pire c'est qu'il n'est pas très dur en soit, le plus risqué c'est de dessouder le PPU sans l'abimer ni abimer la carte mère, j'ai réussi à l'ancienne avec ma pompe à dessouder à faire ça proprement, le reste des soudures sont assez basiques, vraiment ça me rend dingue :s je ne sais pas si c'est ma board qui est défaillante de base. ça coûte quand même 100 balles :'(
  3. Salut à tous, du coup j'ai essayé de faire un mob RGB sur une famicom AV et je deviens fou, je ne comprends pas ce qui cloche. J'ai tout démonté, car il devait y avoir un micro filament ou résidu de flux caché que je n'arrivais pas à enlever une fois tout le mod monté. Et maintenant j'ai plusieurs trucs que je ne comprends pas, j'ai fait un petit schéma pour voir si quelqu'un peut m'aider. J'ai un problème de continuité que je ne comprends pas. J'ai plusieurs problèmes de ce type sur la moitié des PIN de cette rangée uniquement (j'ai mis les 2 faces de la PCB), par exemple sur le PIN INT la continuité est bonne entre les deux faces de la PCB e t ensuite entre les deux lignes de PIN, et sur le CLK à côté la continuité est bonne entre les deux faces de la PCB mais n'est pas bonne entre les deux lignes de PIN, je ne comprends pas pourquoi, le circuit est mort ? Ca me rend dingue là :(, c'était soudé proprement à la base, mais comme je n'ai pas testé avant de monter il devait y avoir un micro truc ou résidu quelque part du coup j'ai tout démonté, nettoyé et essayer de repasser sur les soudures etc. j'ai même coupé une petit partie du plastique sur les pin du bout pour vraiment essayer de clean au max, et j'ai ce comportement, normalement c'est une piste qui devrait relier les deux rangées non ? Du coup, ça me fait penser que le circuit est mort sinon je ne comprends pas :'( Merci d'avance pour votre aide, j'en ai vraiment marre lol :'(
  4. J'ai tout démonté pour vérifier les soudures, il me reste de la continuité entre tous ces pin ext0, ext1, ext2, ext3 et GND sur la PCB du nesRGB (là où le ppu est posé sur le socket), je ne sais pas si c'est normal, j'ai nettoyer vraiment beaucoup je ne vois aucune trace de flux ou autre, du coup j'essaye de trouver un schéma de la PCB avec le socket je n'arrive pas à bien voir ou suivre les pistes, donc si quelqu'un sait ou je peux trouver ça ou sait si cette continuité est normale, je suis preneur
  5. Le problème venait bien de ces deux pin un micro filament invisible limite touchait les deux VIA en dessous. Par contre du coup j'ai l'image et le son avec le cable composite d'origine mais j'ai uniquement le son avec mes câbles RGB
  6. Du coup j'en profite, j'ai fait un NES RGB et ça ne marche pas évidemment lol, je ne sais pas trop ce qui peut avoir merdé, j'ai été hyper précautionneux sur toutes les soudures, quand je teste avec le cable composite, quand je power ON l'écran devient gris. Et avec un cable peritel super nes original, ou CSYNC de chez retrogamingacble. Ca allume mais la zone d'image de la console devient noire un peu plus claire que le noir de la TV de base et pas de son. J'ai fait le mod en sans fil de Sam Worthington de chez ModInFrance. Merci d'avance pour votre aide ! J'ai tout nettoyé de fou avec de l'alcool iso, j'ai repassé pas mal de soudures au cas où, je ne vois pas ce qui cloche. IMG_04-06-2024_11-10-15_8.2.204.mp4 IMG_04-06-2024_10-57-20_8.2.204.mp4 Je teste la continuité semble bonne, j'ai néanmoins une question comme on voit sur la photo du dessous ? Je ne trouve pas la datasheet. J'avais oublié de choisir la palette de couleur et de fermer le J5 et le J3, je l'ai fait depuis mais meme constat :s
  7. J'ai trouvé la panne Le 7805 avait cramé, il ne sortait plus 5V mais 0, et le gros condo 1000uF était cramé aussi
  8. Salut à tous, j'ai laissé la PCB de ma Famicom AV a l'air pendant très longtemps (peut-être 8 mois) (mais au sec), j'ai voulu la rebrancher pour tester elle ne s'allume plus, rien ne se passe, pas d'image pas de son. Par contre quand j'enclenche le bouton power pour allumer ou éteindre j'entends un son sourd "clac". Avez-vous une idée ce que qui pourrait être mort ? Je ne sais pas comment diagnostiquer la panne du coup, pour voir ce qu'il faudrait changer. Merci d'avance pour votre aide.
  9. Salut à tous, Je viens solliciter votre aide pour essayer de comprendre la maladie de ma dreamcast :'( ! J'ai installé un GDEmu (non officiel en 5.15b) et un DreamPSU il y a environ 3-4 mois. Tout marchait très bien. Je n'ai pas allumé la console depuis. Hier j'ai voulu retester quelques trucs et la console n'affichait plus ni image ni son, j'ai juste l'image d'un petit VMU sur l'écran du VMU de la manette. Elle démarre la led s'allume et reste allumée, le ventilateur tourne, mais c'est tout, du coup j'ai commencé à essayer de chercher d'où venait le problème. Ca n'affiche plus rien ni avec le câble composite d'origine, ni avec un câble VGA. J'ai remis le lecteur optique à la place du GDEmu toujours rien, puis j'ai remis l'alimentation d'origine à la place du DreamPSU, toujours rien. En gros avec une configuration d'origine, le même problème est là, ça ne semble donc pas venir ni du GDEmu ni du DreamPSU. Que puis-je faire/tester pour comprendre d'où vient le problème ? Ca pourrait être le port AV/Out qui est mort ? Merci d'avance pour votre aide ! A bientôt
  10. Si ils bossent bien chez analogue normalement le DAC devrait finir par être compatible avec le dock ça serait énorme pour pouvoir jouer sur CRT à la PC Engine ou NEOGEO par exemple sur un FPGA ^^, ça serait exceptionnel ;-)
  11. Car tu peux installer plein de core openFPGA, SNES, Megadrive, Neogeo, PC Engine, etc. Franchement la pocket c'est une tuerie, chère mais ça vaut le coup L'écran est très bon.
  12. Salut à tous ça fait un bail ! J'avais une question pour la communauté Est-ce qu'il est possible techniquement de modifier les musiques des jeux SNES, et si oui comment faut-il s'y prendre ? Je ne sais pas trop par quel bout commencer à réfléchir, j'aurais souhaité modifier les musiques de DBZ Hyper Dimension. J'ai lu sur un forum quelqu'un qui expliquait ceci: "Au démarrage, le jeu chargera automatiquement un programme dans la mémoire du SPC700, enverra quelques 'échantillons' BRR (qui peuvent être rehaussés en tonalité) et enverra quelques données de chanson (la partition de la chanson). Une fois chargé et en cours d'exécution, le programme principal envoie juste occasionnellement un octet de temps en temps pour signaler 'arrêter' ou 'jouer la chanson n°2'. Vous voulez localiser les 'données' (pas le code) qui sont envoyées à la mémoire du SPC700. C'est ce que vous devrez éditer pour changer la chanson. Je ne connais aucun document à ce sujet." Du coup si l'on récupère les fichiers SPC des jeux y-a-t-il quelque chose de faisable ? Moyen de les éditer et de recompiler/réinjecter les fichiers dans une nouvelle ROM fonctionnelle ? Je n'ai pas trouvé beaucoup d'infos à ce sujet ! Si quelqu'un a la bonté de partager son savoir pour m'aider à creuser je lui en serait très reconnaissant ! A bientôt ;-)
  13. Ah bah écoute si tu as moyen de me dessouder ça je ne dis pas non ! Le Hakko Fr-301, le classique, introuvable à un prix pas trop cher. J'aurais été prêt à mettre 100-150 max dans un pistolet comme ça, mais je n'en ai tjs pas trouvé, je cherche de temps à autre mais sans succès ! Après je me demande si ça peut se louer aussi, un tel pistolet. Je suis sur Paris, il faut que j'essaye de regarder. Car j'ai rarement des trucs aussi dur à dessouder du coup, ça reste très ponctuel !
  14. J'ai une pompe comme ça aussi, j'ai arrêté de m'en servir c'est un carnage ce truc :s, l'embout est bcp trop large, ça marche bof par contre ça te chauffe à mort les pistes, c'est le must pour saboter les PCB ^^
×
×
  • Create New...