Jump to content
izidor49

Probleme pcb jamma

Recommended Posts

Salut,

 

J'ai récupéré un lot de carte jamma Capcom, comme je n'ai plus rien pour les tester j'ai voulu me fabriquer un pti supergun à l’arrache en mettant le minimum (r,g,b, syn, masse, comme rapide, lente) sur un péritel, une alim arcade.

 

sur le r,g,b 3 potars de 220 ohms et un potar de 220 ohms sur le syn, le +5 sur la com rapide, la com lente sur +12 et les masses qui vont avec.

 

Le pcb boot, j'arrive bien à régler le rouge et vert mais j'ai pas de bleu et quand je touche au potar du bleu j'ai un souci de synchronisation vertical "L'image défile".

 

Quelqu'un aurait une idée.

Share this post


Link to post
Share on other sites

La synchro serait pas portée par le bleu justement ?

 

Y'a peut-être un montage à faire pour séparer bleu et synchro. A voir avec les experts du sujet.

 

Edit : Ca peut exister mais plutôt sur le vert http://www.system-cfg.com/pages/tech_video.php

 

Après check, c'est pas ça.

Share this post


Link to post
Share on other sites

j'ai cablé la Vsync sur le pin 20 d'une péritel male.

post-5508-0-93622700-1430197108_thumb.jpgpost-5508-0-20651200-1430197123_thumb.jpg

 

c'est tout de méme bizarre que quand je tourne le potard du signal bleu cela dérègle la synchro, sinon j'ai vue le pcb fonctionné sur une borne et j'utilise un écran cathodique 55 sony trinitron

Share this post


Link to post
Share on other sites

dans le bloc péritel SMS y'a déjà une amplification d'effectuée...a moins que tu aies tout viré ce qu"il y avait dedans ca doit foutre un peu le bordel en sortie.

 

si t'as une photo du montage.

 

PS Pour le comm rapide c'est plutot ~3v (tranche 1 - 3v), faut abaisser le +5.

 

lecture ;)

http://arcade-system.actifforum.com/t8321-boitier-jamma-vers-peritel-foireux-help

et

http://www.arcade-system.com/index.php?option=com_content&view=article&id=433:supergun-construisez-votre-propre-acade-systeme&catid=36:montage-de-composants-conversions-a-creations&Itemid=27

 

et si t'as la flemme de lire :

Pour le câblage de la péritel vous devez donc :

 

  • le rouge sur la broche n°15
  • le vert sur la broche n°11
  • et le bleu sur la broche n°7.

  • La résistance 390 Ohms pour la synchrone (fil gris) va sur la broche n°20 et celle de 560 Ohms pour le 12 Volts (fil jaune) sur la broche n°16.

    Reste un 12 Volts a brancher directement sur la broche n°8 et la masse (fil noir) a ponter sur les broches n°5, 9, 13 et 18.

Share this post


Link to post
Share on other sites

Bon ba j'ai tout fais comme tu explique Ichigo et toujours pareil, je re-précise que le Pcb fonctionne correctement sur une borne Jeutel. Pour la résistance de 560 j'ai mis 1x470+1x100 et j'ai 2,71v a la sortie

post-5508-0-66018800-1430230254_thumb.jpgpost-5508-0-10390000-1430230333_thumb.jpg

post-5508-0-01182100-1430230235_thumb.jpgpost-5508-0-41345400-1430230380_thumb.jpg

post-5508-0-21809700-1430230497_thumb.jpgpost-5508-0-86338300-1430230528_thumb.jpg

post-5508-0-15257700-1430230555_thumb.jpgpost-5508-0-45809400-1430230579_thumb.jpg

 

J'ai aussi tenté un montage LM1881 sur le sync, même résultat.

 

Share this post


Link to post
Share on other sites

t'as tésté une autre TV ?

 

des supergun ou montage jamma > tv j'en ai fait qq uns et je n'ai jamais eu de souci.

 

le lm de la séparation de la sync j'en ai jamais eu besoin perso, mais ca, ca dépend des tv.

 

 

ps. le coté sync (20) de la peritel me parait mal cablé :

post-5150-0-33625400-1430231472_thumb.gif

Share this post


Link to post
Share on other sites

ba oui , il y a 3 ans de cela, j'en est fais pas mal aussi des montages de ce genre et c'est bien la 1er fois que je bloc. oui j'ai testé une autre TV.

 

Qu'est-ce qui te choque au niveau du câblage de sync?

Share this post


Link to post
Share on other sites

Qu'est-ce qui te choque au niveau du câblage de sync?

 

c'est peut etre moi que me gourre mais pas simple a suivre au niveau couleur des fils ^^

moi je me fais "un peu" moins chier en mettant les résistances dans la péritel, mais faut évidemment d'abord dessertir tout le bordel.

 

abaisse les niveaux RGB, le problème "pourrait" venir de la saturation.

Share this post


Link to post
Share on other sites

HS: Et la fonction edit KrazyP !!!

Il me semble que tu reprends assez souvent les autres pour ces raisons. Donnes l'exemple ;)

 

Ton cable est neuf izidor ? tu n'aurais pas un cours jus entre le bleu et un autre signal ?

Share this post


Link to post
Share on other sites

 

 

Un peu HS, mais je viens de tomber là-dessus : http://retrorgb.com/syncstripper.html

comme dit au dessus j'ai déjà tenté ce montage  post-5508-0-24832400-1430277906_thumb.jpg

 

 

 

Ton cable est neuf izidor ? tu n'aurais pas un cours jus entre le bleu et un autre signal ?

Non le câble n'est pas neuf, je ne pense pas qui il y a un cours jus.

Je vais refaire le montage plus propre avec une autre péritel.

Share this post


Link to post
Share on other sites

HS: Et la fonction edit KrazyP !!!

Il me semble que tu reprends assez souvent les autres pour ces raisons. Donnes l'exemple ;)

Je reprends quelqu'un sur le sujet quand je vois plusieurs messages liés entre eux qui se suivent à quelques minutes d'intervalle... Là, à plus de 3h d'intervalle, qui plus est avec 2 messages sans trop de rapport, l'edit ne me paraît pas trop adapté... Enfin c'est mon avis perso, y'a pas de norme apres tout :-p

 

Désolé pour le HS Izi.

Share this post


Link to post
Share on other sites

La masse video elle est faite au niveau de son televiseur dans tous les cas.

Perso j ai pas mit de resistance sur mes RGB mais c est vrai que sur certain televiseur ça peut etre un peu trop.

Ça ressemble clairement a un problème de synchro, tu veut pas essayer sans les potars quite a rajouter des trucs au fur et a mesure.

Je vais regarder pour te retrouver le montage que j avait suivit , il etait très simple.

Share this post


Link to post
Share on other sites

C'est possible aussi que ça soit la composante continue du rgb et de la synchro qui pose problème.

Tu peux essayer de mettre un condensateur de 100nF en série aux trois signaux avant amplification (ou avant de les injecter dans ta péritel si tu n'amplifies pas).

Share this post


Link to post
Share on other sites

×
×
  • Create New...