Jump to content
Redfield1

Recherche propriétaire borne 40 Khz / VGA

Recommended Posts

Au fait Red, y'aurait moyen que tu mous postes des photos du pcb devta pandora ?

 

Et également une image de la SD ?

 

Sinon, t'as moonwalker dessus ?

Share this post


Link to post
Share on other sites

Yep;

 

Je viens d'ouvrir les tripes de la bête:

 

mini_160728114038781897.jpg

 

J'ai regardé ce que contenait la micro-SD et tout cela me parait fort crypté.

La micro-SD est une 16 Go mais le PC la voit comme une carte de 296 Mo avec un peu plus de 19 Mo d'utilisé.

 

mini_160728114225562699.png

 

J'ai dumpé la SD, mais je ne pense pas que cela soit d'une grade utlité:

 

Dump Pandora 4 Heroes Of The Storm.rar

 

Voili voilou.

Share this post


Link to post
Share on other sites

En fait, il doit surtout y avoir une autre partition.

 

Pour le dump, un coup d'usb image tool serait mieux.

 

Apres, niveau hard, ça n'a pas l'air commun avec la pandora 3.

 

Edit : ca mériterait quand même que tu telecharges l'image publiée sur openthepandora car même si la carte n'est pas la même, on semble retrouver les memes compos. J'ai même vu sur Aliexpress la photo d'un pcb de pandora 3 identique au tien.

 

Sinon, j'ai noté que sur ton image, tu as un fichier appelé "forcevga". T'as essayé de le virer pour voir si des fois ça ne t'activerait pas la sortie cga sur le jamma ?

 

Enfin quoi qu'il en soit, je vzis probablement finir par m'acheter la même que toi car il y a quand même quelques jeux en plus qui m'intéressent bien.

Share this post


Link to post
Share on other sites

Merci pour les tuyaux, mais je ne pense pas que je fasse grand chose hormis tenter de virer le "forcevga" histoire de...

 

Pour le reste, ça m'a l'air d'être un beau bordel et je n'ai aucunement envie de me farcir trouze-mille noms de fichiers à la main ou alors, je n'ai pas trouvé l'image disque tout prête !

 

Et non désolé X-cA, je n'ai pas de machine sous linux depuis que mon double boot ubuntu m'en avait fait voir de toutes les couleurs quand j'avais tenté de changer de HDD ! :mrgreen:

Share this post


Link to post
Share on other sites

Si un jour on arrive à se croiser, il faudra faire quelques tests. Ça ne m'étonnerait pas que la différence entre nos pandora 4 soit juste soft... Donc une petite recopie de la SD...

Share this post


Link to post
Share on other sites

Je te confirme que c'est exactement le même hard. La seule différence sur la mienne c'est que j'ai pas de dissipateur sur le CPU.

 

J'ai dumpé la SD avec USB image tool.

 

 

Je suis en train d'uploader l'image sur 1fichier.com. Dès que c'est fait (6go à 512kbps, ça risque de prendre un peu de temps), je te file le lien.

Share this post


Link to post
Share on other sites

Prends une 16, ça évitera la blague de la 8 qui est un poil trop juste par rapport à l'image.

 

Et pour le test... Disons demain... Reste plus de 20h d'upload.

Share this post


Link to post
Share on other sites

Non là bas ils sont encore en 56k, mais le degré d'alcool leur donne une impression de vitesse quand même.

 

Et chez moi aux portes du medoc, j'ai péniblement de l'adsl 8M/512k...snif

Share this post


Link to post
Share on other sites

Je connais ta commune, et j'aurais pensé qu'aux portes de Bordeaux les débits avaient bien évolués depuis le temps.

 

Mon pote de Blanquefort me jalouse chaque fois que je lui rappelle avoir la fibre. :mrgreen:

Share this post


Link to post
Share on other sites

De retour d'avoir fait du sport, je n'en avais pas fait sérieusement depuis ... longtemps.

 

Je viens de mettre le tout à télécharger et a priori les serveurs sont bridés, je ne dépasse pas les 200 Ko.

A priori je vais en avoir pour encore un peu plus de 7 heures. :mrgreen:

 

Ha oui j’oubliais, merci !

Share this post


Link to post
Share on other sites

J'ai donc achevé de télécharger l'archive peu avant 23h, soit un peu moins de 8h. J'avais presque l'impression d'être repassé en 56k début 2000 à chopper du backup PSX en HTTP ! :mrgreen:

 

Bref, j'ai l'archive bien au chaud, je tenterais la bête dans l'après-midi.

 

Et quoi qu'il en soit, merci pour cet upload bien reloud !!

Share this post


Link to post
Share on other sites

Ah merde les boules...

 

Faudra que je teste sur une tv pour voir...

 

Faut croire que le jamma sort bel et bien un signal mais que celui-ci ne passe pas sur ta borne.

 

T'as pas gardé de vga branché pour le test au moins ?

 

Après si ça peut t'intéresser, je vais avoir une pandora 3 de disponible à la vente ou à l'echange...

Share this post


Link to post
Share on other sites

Non, je me suis contenté de tester vite fait sur mon Aero.

Je tacherais cette après-midi d'ajouter un écran VGA à coté pour voir si ça affiche dessus.

 

Et oui, tu me feras signe quand tu te sépareras de ta Pandora 3 si on a moyen de trouver un deal.

Share this post


Link to post
Share on other sites

Pas faux, plutôt aux portes du Médoc : j'ai le Pian Médoc et le Taillan Médoc qui sont collés à ma commune.

 

Et hélas ça tire pas les infras vers le haut !

 

Edit, je corrige, le pian ne touche pas.

Share this post


Link to post
Share on other sites

×
×
  • Create New...